Chimera Jailbreak v1.2.8 ja disponible per a descàrregues amb suport per a iDevices amb iOS 12.4 en xips A9-A11

Chimera Jailbreak v1.2.8 now available for downloads with support for iDevices running iOS 12.4 on A9-A11 chips

Aquí hi ha una bona notícia per a tots els que vau renegar d’usuaris d’iDevices que hi ha, que volen mantenir-se aliens de les normes i regulacions d’Apple. Tot pressionant el seu iPhone o iPads fins als seus límits. L’equip Electra ha llançat una nova versió (actualitzada) de la Chimera Jailbreak.

Quimera 1.2.8 ja està disponible. Afegeix suport per a iOS 12.4 en dispositius A9 - A11.https://t.co/BK7adY517T





- Equip Electra (@electra_team) 18 d’agost de 2019

L'última versió, v1.2.8, va ser llançada en directe diumenge al vespre. L’equip Electra va fer aquest anunci a Twitter. Potser abans de buscar en línia el jailbreak, potser voldreu assegurar-vos que el dispositiu primer suporti aquesta nova Chimera Jailbreak actualitzada. L’equip Electra diu que aquesta versió només funciona en iDevices que compleixen els llindars següents:

Funcionament amb xips A9 a A11



S'executa iOS 12.4

Val la pena assenyalar que la Chimera Jailbreak v1.2.8 està en llibertat amb un rerefons del Pwn20wnd que va publicar una eina jailbreak actualitzada actualitzada, que es va llançar diumenge al matí. Fixant-nos en les dues eines de jailbreak, l'eina jailbreak descarregada és compatible amb els dispositius iDevices que executen xips A7 a A11 a iOS 12.4.

És a dir, l'eina jailbreak descarregat és compatible amb més dispositius que Chimera Jailbreak v1.2.8. Aleshores hi ha una altra preocupació, l’Equip Electra reconeix que hi ha un percentatge d’èxit més baix en instal·lar la seva eina jailbreak al dispositiu iOS; és a dir en comparació amb les versions anteriors. En aquesta darrera versió, és possible que alguns usuaris no puguin instal·lar l'eina al primer intent, però l'Equip Electra aconsella que ho intentin per segona vegada sense reiniciar els seus dispositius. Hauria de funcionar en el segon intent.



Dit això, si teniu un dispositiu iOS 12.4 compatible amb un xip d'Apple de l'A9 a A11 i voldríeu jailbreak el dispositiu mitjançant Chimera Jailbreak v1.2.8. Podeu seguir això enllaç per descarregar l'eina

Precaució >> Si sou un usuari de la targeta Apple, NO jailbreak el dispositiu, ja que contravé els termes del servei. Pot ser que us deixeu fora del compte Apple Card.

Per tant, tots els que vau renegar, teniu dues eines més modernes per triar; el uncOver v3.5.0 i la Quimera v1.2.8.


(Actualitzat posteriorment) L'Equip Electra va publicar ràpidament una actualització de Chimera v1.2.8 a Chimera v1.2.9 per solucionar alguns dels problemes d'errors amb la publicació del diumenge al vespre. Així que si proveu l'actualització per primera vegada, aconselleu-vos i manteniu-vos lluny de v1.2.8 i descarregueu la v1.2.9.